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Polymer Photogravure / Solarplate 
DIGITAL & PHOTO PRINTMAKING 

CREATING YOUR FILM 
Using Adobe Photoshop, an Epson printer, and a high quality inkjet film such as Pictorico OHP, 
you can create excellent images to expose to a polymer plate. Printers using pigmented inks will 
work better since dye based inks such as those used in the Epson 1280, do not adequately block 
UV light when exposing plates. The films you can produce on a C88, or Stylus Pro 
2200/7600/9600, will work very well directly from the printer since they use pigmented 
Durabrite and Ultrachrome inks. However, it is best to make a few adjustments to the tonality of 
your image to make your plates with greater accuracy. You should work with quality film scans 
that are at least 240ppi at the desired output size. Your camera should capture at least 4 
Megapixels to produce a good quality film at 8x10”.  

The tendency for these plates is to loose information in the areas lighter than 20% gray and 
darker than 80% gray. If you do not compensate for this problem, your prints may have too 
much contrast and information loss in the light and dark areas of your image. You can easily 
adjust your image in Photoshop using the ‘Curves’ dialogue box to adjust for this problem and 
produce prints with a full and even tonal scale. It is best to print a number of test plates to 
determine the curves settings that work best for your particular combination of inkjet printer, 
inkjet film, plate, ‘aquatint’ screen, exposure unit, paper and ink, since each of these will effect 
the final outcome. The curves settings I have listed below are a general setting for working with 
an Epson C88, and Pictorico OHP film. 

CONVERTING YOUR FILE TO GREYSCALE  
You have three main choices when converting your image to Greyscale Mode. The first option is 
the simplest, but may not always produce the best value transitions between information in your 
image. The other two choices allow more control and more accurate conversion from RGB Color 
to Greyscale. 

1. Menu Bar > Image > Mode > Greyscale 
Your image will be instantly converted to greyscale and you are ready to make final 
curves adjustments and print your film. 

2. Menu Bar > Image > Adjustments > Channel Mixer 

This option will allow you to selectively mix the R, 
G, and B channels into a monochrome image. 
Preview your channels in the Channels Palette 
beforehand to see how each channel differs and 
which ones have the best information. Your 
percentages of R, G, and B should equal 100%. 
After you click OK, your file will still be in RGB 
mode, so be sure to convert it to Greyscale Mode 
using the above method. 
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3. Menu Bar > Image > Mode > Lab Color 
The third option, which converts your file from RGB to Lab Color, conveniently separates 
the color information in your file from the luminosity. Once you have converted your file 
to Lab, select the Lightness Channel in the channels palette. You image should now 
appear as a greyscale image and you can convert the file to Greyscale Mode using the 
first option. To make further adjustments to the tonality of the image, duplicate the 
background layer in the layers palette, and change the blending mode and opacity. 
‘Overlay’ mode works well for lighter images, ‘Screen’ mode works well for lighter 
images.  

APPLYING A CURVES ADJUSTMENT AND PRINTING YOUR FILM 
1. When you are finished working on your digital image save the file with all of its layers 

and other information. Next, flatten the image and apply a Curves Adjustment Layer to 
the image, with the following settings or your own based on tests you have conducted. 
Save the file as a new file (eg: ‘filename_FILM.psd’). Be sure that your file has been 
converted to grayscale using one of the methods demonstrated in class. 

 

 

INPUT 

5: 

20: 

50: 

70: 

95: 

OUTPUT 

10% 

31% 

55% 

68% 

92% 

2. Menu Bar > File > Page Setup. 
Set ‘Format For’ to: Stylus C88. Be sure you select the correct page size and landscape or 
portrait orientation depending on your image. 

3. Menu Bar > File > Print.  
Your Print Dialog Box should match this one if you are using the Epson C88: 

 

4. Load your film into the printer, handling it very carefully to avoid fingerprints and other 
marks that will effect your image. 

5. Print your file and turn off the printer when you are finished. 
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EXPOSING & DEVELOPING YOUR PLATES 

MATERIALS 
• Utility Knife 
• Plates 
• Film 
• Canned Air 
• Screen 
• Developing Tray 

• Developing pad 
• Talc and soft brush 
• Clean newsprint 
• Foam Roller (for blotting with newsprint) 
• Hairdryer 

1. If you have a sturdy paper cutter with a sharp, nick-free blade, you can cut your plates to 
the size of the image. If not, it is best to expose a plate that is larger than your image, 
usually by 1”, and cut it down to size on a paper cutter or metal shear after development 
and post-exposure. This will prevent poor contact between film and plate due to bends 
in the edges of the plate. Once your plate is cut, remove the protective film and dust 
plate with talc and brush off excess with a soft brush. 

2. Place the dither screen emulsion side (dull side) up on the exposure unit, making sure the 
glass and screen are dust free. Place your plate face down in the center of the dither 
screen and expose it to the plate. 

3. Next expose the film/image to the plate, again making sure the glass and film are clean. 
Place your film/image face up on the glass and position your plate face down. 

Please Note: All times are approximate and will vary depending on your specific printing materials. 
Shorter exposures will create darker images, longer exposures will lighten your image.  

AMERGRAPH 150 EXPOSURE TIMES (lu=Light Units) 

200lpi Halftone Screen 430 lu 

1200dpi Dither Screen 200 lu 

1800dpi Dither Screen 150 lu 

Pictorico Film 175 lu 

Post Exposure 400 lu / 5 minutes in the sun 

4. Once your exposures are completed, place the plate in the magnet-lined tray and set the 
timer for 2 minutes 30 seconds.  

5. Pour just enough water into the tray so the plate is submerged, and develop for the set 
time, while rubbing it gently and evenly with the developing pad. 

6. Remove the plate from the tray letting the excess water drain back into the tray. Place 
the plate between newsprint and blot up the excess water. Move the plate to a dry part 
of the newsprint and blot again. Use a hairdryer set to cool to complete the drying of the 
plate. 

7. The polymer is still fragile and sticky at this point. Let your plate dry for 10 minutes and 
post-expose by setting it in direct sunlight for 5 minutes, 20 minutes on a cloudy day, or 
re-dust the plate with talc and expose for 400 lu. This will finish the exposure and 
hardening of the polymer. 

8. File the edges of your plate to make a slightly beveled edge and remove any burrs of 
metal. You may also polish the edges of the plate with 400 – 600 grit sandpaper. Be 
careful not to over file the edges of your plate since you will turn the steel into a sharp 
blade. 
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PRINTING YOUR PLATES 

MATERIALS 

• Printing Paper 
• Newsprint 
• Board with Magnetic sheet 
• Soft Tarlatan 
• Soaking Tray 

• Inking Cards or Brayers 
• Intaglio/Etching Inks & Modifiers 
• Cloth Gardening Gloves 
• Mylar Registration Template 

1. Prepare and soak your paper. 
Tear your paper to size, and soak for at least 15 minutes before printing. 

2. Set the press pressure and adjust the felts. 
Make sure the felts are in correct order, and set the pressure to the correct setting listed 
on the side of the press. You can check pressure by sending an un-inked plate through 
the press with a dry scrap of printing paper to checking the embossment. You should 
faintly see the darkest areas of the paper embossed into the paper.  

3. Create a mylar printing template. This is critical when printing with multiple plates. 

4. Ink and wipe your plate. Black ink can be mixed with a very small amount of easy wipe. 
The color inks (Handschy Brand) will need to be modified with easy wipe, #1 oil, and a 
tiny bit of miracle gel. Card on your ink, and skim off the excess. Wipe with a dirty 
tarlatan that is held in a tight ball. Sweep the tarlatan across the plate from different 
directions to remove ink from the surface of the plate, being careful not to apply too 
much pressure and over-wipe the plate. You may switch to a cleaner tarlatan once the 
initial layer of ink is removed. Once there are no streaks of ink remaining on the plate, 
finish wiping your plate with a phone book page to remove excess plate tone. Wipe 
edges carefully and thoroughly.  

5. Blot your paper and print. The dampness of your paper will affect the print quality. I blot 
Somerset paper lightly for about 15 seconds before printing. Line your plate up on your 
template, position your paper and send on through. Voila!  

6. Dry and flatten your prints. 

CLEAN UP 
1. Put on your rubber gloves and turn on the ventilation. 

2. Scrape the excess ink off the slab with a razor scraper and wipe it onto phone-book 
pages. 

3. Pour a small amount of vegetable oil onto the slab. With a dirty rag, wipe up the oil and 
ink on the slab and then use the same rag to wipe down the rollers and ink knives. 

4. Pour a small amount of solvent onto your plates and clean thoroughly until there is no 
ink left in the plate. Re-apply solvent as needed, and finish with a clean rag. Put these 
rags in the ‘Rag Hell’ can. 

5. Use simple green and a fresh rag to clean up the oil and ink residue on the ink knives and 
glass slab. Clean down the press bed and any other areas where you may have left traces 
of ink with simple green. 

6. Be sure to leave the printing area and studio clean and tidy for the next person! 
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POLYMER PHOTOGRAVURE PLATE AND FILM SUPPLIERS  
PICTORICO OHP TRANSPARENCY FILM:  www.pictorico.com      

SOLARPLATES: www.solarplate.com      

ECOETCH PLATES (Printight KM73R Plates): www.boxcarpress.com      

PRINTIGHT KM73R PLATES: www.andersonvreeland.com 

EPSON PRINTERS: www.epson.com 

ADDITIONAL LINKS: http://www.wsu.edu/~khaas/links/printmaking-links.html 

 

ADDITIONAL SUPPLIES AND NOTES 

HOMEMADE EXPOSURE UNIT WILL NEED: 
24” long, 15 watt, Blacklight fluorescent bulbs. 

These bulbs appear to be normal white bulbs, but emit a blue light perfect for Solarplates. There 
are several people who make exposure units for non-silver photo processes. Dan Weldon, who 
sells Solarplates, also makes exposure units.  Instructions on making your own exposure unit can 
be found at the Freestyle Photographic Supplies website in an article titled: ULTRAVIOLET LIGHT 
SOURCES FOR PRINTING WITH THE ALTERNATIVE PROCESSES by Sandy King. 

HOMEMADE CONTACT FRAME: 
Contact frames are used to tightly sandwich your plate and image together while exposing, and 
can be made easily at home. They are only reliable for small work and I wouldn’t recommend 
exposing any larger than 8x10”. The materials you will need are: 

1 – 3/4” Thick MDF board, cut to 9 x 12” 

1 – Piece of black felt, 9 x 12” 

1 – 1/4” Thick piece of glass 

Glue or double-stick tape to adhere the felt to the board 

4 Extra-large binder clips to hold the sandwich together tightly 

AQUATINT/DITHER SCREEN: 
1800 dpi dither, 80% grey, for fine detail. OR 1200 dpi dither, 80% grey, for color. 

These two screens are essentially made by creating a digital file at the desired output size and are 
then filled with an 80% grey. The image is then converted into a bitmap, preferably using 
Icefields software, and printed on an imagesetter. I order mine from CopyGraphics in Santa Fe, 
NM.  

Anderson & Vreeland also supplies screens that use a halftone patter rather than a dither, that 
work quite well. 200lpi or higher is best. You will need to order an 80% negative screen (double 
check this detail with them – its been a while since I have ordered one of these).  

Most any business that has an imagestter, should be able to make a screen for you. You may 
want to experiment with different types and patterns to see which work best for you. Other 
suppliers include Dan Weldon of www.solarplate.com, and Elizabeth Dove 
(www.elizabethdove.com) 


